首页 » Linux » 启动php的iconv拓展模块

启动php的iconv拓展模块

wordpress官方amp插件的最新版本添加了对php的iconv模块验证,如果没有启动则会提示:The AMP plugin requires iconv extension in PHP. Please contact your host to install this extension.

实际情况下iconv拓展模块是默认安装好的,只需要找到服务器的php.ini配置文件,在其中找到如下行,删除前面的注释符“;”,再重启服务即可。

extension=iconv

archlinux 的php在/etc/php目录下,ubuntu在/etc/php/子目录下。

参考

发表评论

电子邮件地址不会被公开。 必填项已用*标注